Publishing details

Changelog

eq10q (1.2-2) unstable; urgency=low

  * debian/patches/01-makefile.patch:
    - Current sid's lv2-c++-tools provides static libraries needed to
      build the plugin.
  * Build-depend on lv2-c++-tools >= 1.0.4-3~
  * Remove build-dependency on libpaq-dev.

eq10q (1.2-1) unstable; urgency=low

  * New upstream release.
  * Added patch fixing missing prefix definition.
  * Added patches fixing instalation path to meet debian practice.
  * Delete 4-parameq.ttl.patch, not needed anymore.

eq10q (1.1-1) unstable; urgency=low

  * Initial release (Closes: #584622). 
 -- Alessio Treglia <email address hidden>   Sun,  01 May 2011 08:31:18 +0000

Builds

Built packages

Package files