Publishing details

Changelog

jbossas4 (4.2.3.GA-8) unstable; urgency=low


  [ Niels Thykier ]
  * Team upload.
  * Compile Java with source 1.5 and target 1.5 if it did
    not explicitly had another source marker.

  [ ShuxiongYe ]
  * Team upload.
  * Compatible with Java7. (Closes: #717116)
    - debian/patches/compatible-with-java7

  [ Sylvestre Ledru ]
  * Standards-Version updated to 3.9.4

 -- ShuxiongYe <email address hidden>  Sat, 20 Jul 2013 08:08:50 +0800

Available diffs

Builds

Built packages

Package files