Publishing details

Changelog

gnome-packagekit (3.8.2-4ubuntu1) saucy; urgency=low

  * Merge with Debian Unstable (LP: #1200303). Remaining change:
    + Replace build dependecy on gnome-doc-utils by yelp-tools
  * Drop obsolete python-packagekit-gtk package
  * Drop build dependency on obsoleted gtk-doc-utils and libapt-pkg-dev
  * Raise version of the libglib2.0-dev build dependency
  * Alternatively depend on aptdaemon's PackageKit compatibility layer

gnome-packagekit (3.8.2-4) unstable; urgency=low

  * python: Depend on the PackageKit GIR instead
     of the obsoleted python-packagekit

gnome-packagekit (3.8.2-3) unstable; urgency=low

  * Lower dependency on gnome-settings-daemon

gnome-packagekit (3.8.2-2) unstable; urgency=low

  * Upload to unstable

gnome-packagekit (3.8.2-1) experimental; urgency=low

  * New upstream release: 3.8.2
  * Build with logind support, if it is available
  * Fix package transition in Experimental (Closes: #703480)
  * Install new manual pages

gnome-packagekit (3.6.0-3) experimental; urgency=low

  * Resolve conflict with old package versions
     from Experimental (Closes: #703480)

gnome-packagekit (3.6.0-2) experimental; urgency=low

  * Remove unneeded build-dependencies (Closes: #693954)
  * Set GNOME help pages as package homepage
  * Provide an extra package for the session API
  * Bump standards version
  * Change mail to my Debian address

gnome-packagekit (3.6.0-1) experimental; urgency=low

  * Split package to make it possible to select only the components needed
  * New upstream release: 3.6.0

gnome-packagekit (3.4.2-2) unstable; urgency=low

  * debian/rules: Use xz compression for binary packages (Closes: #683842)
 -- Sebastian Heinlein <email address hidden>   Wed, 28 Aug 2013 06:56:44 +0200

Available diffs

Builds

Built packages

Package files