Publishing details

Changelog

stunnel4 (3:4.42-1ubuntu0.1) precise-security; urgency=medium

  * SECURITY UPDATE: arbitrary code execution via NTLM auth (LP: #1150150)
    - debian/patches/CVE-2013-1762.patch: properly handle length in
      src/protocol.c.
    - CVE-2013-1762
 -- Marc Deslauriers <email address hidden>   Tue, 28 Jan 2014 07:47:59 -0500

Available diffs

Builds

Built packages

Package files