Publishing details

Changelog

kamoso (2.0.2-2ubuntu2) trusty; urgency=medium

  * Add kubuntu_avoid-phonon.patch to not use Phonon anywhere. In trusty
    phonon-backend-gstreamer uses gstreamer1 whereas kamoso still uses 0.10.
    This causes runtime symbol clashes when both gstreamers are loaded. Phonon
    is only used for audbile feedback when taking a snapshot, which is not
    a particularly important feature to the application at large.
    This patch also drops unused code portions elsewhere.
    The patch takes care to only comment out lines, to preserve line count for
    consistency of backtraces.
 -- Harald Sitter <email address hidden>   Thu, 10 Apr 2014 12:50:49 +0200

Available diffs

Builds

Built packages

Package files