Publishing details

Changelog

transmission (2.51-0ubuntu1.4) precise-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in tr_bitfieldEnsureNthBitAlloced
    - debian/patches/CVE-2014-4909.patch: properly handle bitfields in
      libtransmission/bitfield.c, handle invalid blocks in
      libtransmission/peer-msgs.c.
    - CVE-2014-4909
 -- Marc Deslauriers <email address hidden>   Fri, 11 Jul 2014 14:16:12 -0400

Available diffs

Builds

Built packages

Package files