Publishing details

Changelog

fglrx-installer-updates (2:13.350.1-0ubuntu0.0.1) precise-proposed; urgency=medium

  * debian/control, debian/fglrx-amdcccle-updates.install.in:
    - Use pkexec for amdcccle when running Unity, and add a
      dependency on polkit-1.
  * debian/dkms.conf.in,
    debian/dkms/patches/buildfix_kernel_3.15.patch,
    debian/dkms/patches/buildfix_kernel_3.14.patch:
    - Add support for Linux 3.14 (LP: #1355041).
    - Add support for Linux 3.15.
  * debian/patches/call-amdcccle-with-full-path.diff:
    - Pass amdxdg the full path.
  * debian/substvars:
    - Add support for X ABI 15 and for lts-trusty.
 -- Alberto Milone <email address hidden>   Wed, 08 Oct 2014 08:55:08 +0200

Available diffs

Builds

Built packages

Package files