Publishing details

Changelog

libx11 (2:1.4.99.1-0ubuntu2.3) precise-security; urgency=medium

  * SECURITY UPDATE: buffer overflow in MakeBigReq (LP: #1441381)
    - debian/patches/makebigreq_overflow.patch: don't move the last word in
      MakeBigReq in include/X11/Xlibint.h.
    - CVE number pending
 -- Marc Deslauriers <email address hidden>   Wed, 08 Apr 2015 08:01:09 -0400

Available diffs

Builds

Built packages

Package files