Publishing details

Changelog

net-snmp (5.4.3~dfsg-2.4ubuntu1.3) precise-security; urgency=medium

  * SECURITY UPDATE: denial of service via crafted SNMP trap message
    - debian/patches/CVE-2014-3565.patch: handle variables with wrong types
      in snmplib/mib.c.
    - CVE-2014-3565
  * SECURITY UPDATE: denial of service and possible code execution via
    incompletely parsed varBind variables
    - debian/patches/CVE-2015-5621.patch: don't return incorrectly parsed
      varbinds in snmplib/snmp_api.c.
    - CVE-2015-5621

 -- Marc Deslauriers <email address hidden>  Thu, 13 Aug 2015 10:31:34 -0400

Available diffs

Builds

Built packages

Package files