Publishing details

Changelog

lm-sensors (1:3.4.0-2) unstable; urgency=medium

  * Build-depends on librrd-dev instead of librrd2-dev as the Provides
    has been removed without warnings.
  * Rewrite debian/rules usind dh.
  * Update 05-sensord-manpage.patch with the new Apache 2.4 default document
    root. Thanks to Jean-Michel Vourgère for the patch (closes: #753394).

 -- Aurelien Jarno <email address hidden>  Mon, 07 Sep 2015 20:51:21 +0200

Available diffs

Builds

Built packages

Package files