Publishing details

Changelog

lyx (2.1.4-2) unstable; urgency=medium

  * Build-depend on dh-python.
  * Add workaround-gcc5-bug.patch: Workaround bug in GCC 5 which makes
    LyX crash when cutting emphasized text (for example). Closes:
    #799091.

 -- Per Olofsson <email address hidden>  Thu, 17 Sep 2015 04:51:59 +0200

Available diffs

Builds

Built packages

Package files