Publishing details

Changelog

django-picklefield (0.3.1-2) unstable; urgency=medium


  * Switch buildsystem to pybuild and add dh-python to Build-Depends.
  * Add support for Python3.
  * Add fix_tests.patch to correctly compare to different object
    instances with the same content.
  * Line-wrap dependency fields.
  * Add lintian override for missing upstream tarball PGP signature.
  * Works with Django 1.7 (Closes: #755647).

 -- Michael Fladischer <email address hidden>  Sun, 31 Aug 2014 21:44:15 +0200

Available diffs

Builds

Built packages

Package files