Publishing details

Changelog

psicode (3.4.0-6) unstable; urgency=medium

  * debian/patches/13_713570_gcc-4.8_ftbfs.patch: New patch, addresses a build
    error with gcc-4.8 (see #713570).
  * debian/control (libpsi3-dev): New package.
  * debian/psi3.install: New file.
  * debian/libpsi3-dev: Likewise.
  * debian/rules (override_dh_auto_install): Adjusted.

 -- Michael Banck <email address hidden>  Sat, 12 Sep 2015 14:17:43 +0200

Available diffs

Builds

Built packages

Package files