Publishing details

Changelog

pipenightdreams (0.10.0-14) unstable; urgency=medium

  [ Dariusz Dwornikowski ]
  * New maintainer (Closes: #759603)
  * debian/gdb.conf addded
  * debian/control:
    - Bump standards to 3.9.6, no changes needed
    - Maintainer set to Debian Games Team,
    - Uploader set to Dariusz Dwornikowski
    - Added Homepage
    - Added VCS fields
    - Added ${misc:Depends} to Depends
  * debian/compat: switched to 9
  * debian/rules: switched to dh
  * debian/source/format: 3.0 (quilt)
    - imported all 1.0 upstream changes to d/patches
    - add patches/source.patch, migrate.patch and manpage.patch
  * Added d/pipenightdreams.desktop (Closes: #738005)
  * Added d/pipenightdreams.xpm

  [ Markus Koschany ]
  * Vcs-Browser: Use cgit and https.
  * Remove autotools-dev from Build-Depends because dh-autoreconf is a
    superset.
  * pipenightdreams-data: Suggest pipenightdreams.
  * Remove obsolete Replaces field.
  * Ensure that the game can be built twice in a row. Update dh_auto_clean
    override.
  * Override Lintian warning configure-generated-file-in-source because those
    files are removed with a dh_autoclean override.

 -- Dariusz Dwornikowski <email address hidden>  Tue, 24 Nov 2015 11:55:34 +0100

Available diffs

Builds

Built packages

Package files