Publishing details

Changelog

fontconfig (2.8.0-3ubuntu9.2) precise-security; urgency=medium

  * SECURITY UPDATE: double free when handling cache files
    - debian/patches/08_CVE-2016-5384.patch: properly validate offsets in
      cache files in src/fccache.c.
    - CVE-2016-5384

 -- Marc Deslauriers <email address hidden>  Tue, 16 Aug 2016 13:33:30 -0400

Available diffs

Builds

Built packages

Package files