Publishing details

Changelog

gst-plugins-bad0.10 (0.10.22.3-2ubuntu2.5) precise-security; urgency=medium

  * SECURITY UPDATE: code execution via integer overflow in vmncdec
    - debian/patches/vmncdec_overflow.patch: sanity-check width/height
      before using it in gst/vmnc/vmncdec.c.
    - No CVE number

 -- Marc Deslauriers <email address hidden>  Wed, 16 Nov 2016 19:50:15 -0500

Available diffs

Builds

Built packages

Package files