Publishing details

Changelog

intel-gpu-tools (1.17-1) unstable; urgency=medium

  * New upstream release.
    - Add build-dep on libkmod-dev, libprocps-dev.

 -- Vincent Cheng <email address hidden>  Sat, 03 Dec 2016 16:20:49 -0800

Available diffs

Builds

Built packages

Package files