Publishing details

Changelog

slbackup-php (0.4.5-3) unstable; urgency=medium

  * debian/control:
    + Drop explicit PHP5 dependencies, make package fit for PHP7.
      (Closes: #821659).
    + Bump Standards: to 3.9.8. No changes needed.
  * debian/patches:
    + Add 1002_php7-compat.patch. Use preg_split() instead of split()
      Thanks to Wolfgang Schweer for providing that patch (via #821659).
  * debian/po:
    + Add pt_BR.po translation file. Thanks to Adriano Rafael Gomes for
      working on the internationalization of slbackup-php. (Closes: #816957).

 -- Mike Gabriel <email address hidden>  Fri, 27 May 2016 16:12:38 +0200

Available diffs

Builds

Built packages

Package files