Publishing details

Changelog

lxde-metapackages (9) unstable; urgency=medium

  * Replacing deprecated iceweasel with firefox-esr in Recommends.
  * Removing override_dh_builddeb target from debian/rules, it fails on 32-bit
    archs.
  * Adding firefox as an alternative to firefox-esr (Closes: #848159). Ubuntu
    does not have package firefox-esr.

 -- Andriy Grytsenko <email address hidden>  Wed, 14 Dec 2016 21:56:15 +0200

Available diffs

Builds

Built packages

Package files