Publishing details

Changelog

ruby-omniauth-openid (1.0.1-4) unstable; urgency=medium

  [ C├ędric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)

  [ Antonio Terceiro ]
  * update packaging with a new `dh-make-ruby -w` run
  * rack-openid.patch: allow for a newer version of rack-openid
    (Closes: #830917)

 -- Antonio Terceiro <email address hidden>  Wed, 20 Jul 2016 08:16:31 -0300

Available diffs

Builds

Built packages

Package files