Publishing details

Changelog

solvespace (2.3+repack1-3) unstable; urgency=medium

  * [6d84f29] Set minimal cmake version to 3.1.0.
  * [be690c9] Fix FTBFS with glibc 2.25. (Closes: #882167)
  * [6c8697c] Set Standards-Version: 4.1.1
  * [2c3d9bd] Set compat level 10
  * [fb232b5] Set maximal hardening options

 -- Anton Gladky <email address hidden>  Wed, 22 Nov 2017 09:54:12 +0100

Available diffs

Builds

Built packages

Package files