Publishing details

Changelog

python2.7 (2.7.6-8ubuntu0.4) trusty-security; urgency=medium

  * SECURITY UPDATE: integer overflow in the PyString_DecodeEscape
    function
    - debian/patches/CVE-2017-1000158.patch: fix this integer overflow
      in Objects/stringobject.c.
    - CVE-2017-1000158

 -- <email address hidden> (Leonidas S. Barbosa)  Mon, 20 Nov 2017 12:39:42 -0300

Available diffs

Builds

Built packages

Package files