Publishing details

Changelog

gtk2-engines-murrine (0.98.2-2ubuntu1) bionic; urgency=medium

  * Sync with Debian. Remaining changes:
    - Don't recommend murrine-themes (Closes: #838994, #623783)
    - Don't depend on libgtk2.0-0 so that themes can provide GTK+ 2 support
      without requiring that GTK+ 2 be installed (Closes: #883411)

gtk2-engines-murrine (0.98.2-2) unstable; urgency=medium

  [ Jeremy Bicha ]
  * debian/copyright: Convert to 1.0 format
  * Bump debhelper compat to 10
  * Drop explicit Build-Depends on dpkg-dev >= 1.16.1, satisfied since Wheezy
  * Update debian/watch
  * Add Vcs fields
  * Add debian/gbp.conf
  * Bump Standards-Version to 4.1.1

gtk2-engines-murrine (0.98.2-1) unstable; urgency=medium

  * New upstream release.
    - fix issue with text shadows with some theme.              closes: #831678
  * debian/watch updated to track xz tarballs.
  * debian/control:
    - update standards version to 4.0.0.
  * Run wrap-and-sort.
  * debian/patches:
    - 01_fix-linking-pixman dropped, included upstream.
    - 02_fix-linking-lm refreshed for new upstream.
    - 03_glib-single-include dropped, included upstream.
    - pango_cairo_update_layout refreshed for new upstream.

 -- Jeremy Bicha <email address hidden>  Mon, 04 Dec 2017 17:20:56 -0500

Available diffs

Builds

Built packages

Package files