Publishing details

Changelog

guile-gnome-platform (2.16.4-5) unstable; urgency=medium

  * QA upload.
  * Drop unused guile-gnome2-canvas and guile-gnome2-gconf packages
    since they depend on unmaintained libraries

 -- Jeremy Bicha <email address hidden>  Fri, 29 Dec 2017 15:01:11 -0500

Available diffs

Builds

Built packages

Package files