Publishing details

Changelog

batik (1.10-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 1.10.
    - squiggle works as expected again after updating the policy patch.
      (Closes: #884481)
    - Fix CVE-2018-8013: information disclosure vulnerability.
      (Closes: #899374)
  * Drop 07_optional_rhino_and_jython_dependencies.patch. Applied upstream.
  * Remove repack scripts and use Files-Excluded mechanism instead.
  * Update the watch file. Use Files-Excluded.
  * Ignore jython artifact and add no-Jython-support.patch. Jython as a
    scripting language for Batik is no longer supported because the dependency
    complicates transitions. (Closes: #884536)
  * Ignore batik-test-old module.

 -- Markus Koschany <email address hidden>  Fri, 25 May 2018 13:53:34 +0200

Available diffs

Builds

Built packages

Package files