Publishing details

Changelog

libjs-jquery-scrollto (2.1.2+dfsg-5) unstable; urgency=medium

  * d/control:
    + Move VCS to salsa.debian.org.
    + Bump Standards-Version to 4.1.4.
      - Bump Priority from extra (deprecated) to optional.
    + Move the package to the new section javascript.
    + Set Rules-Requires-Root:no.
  * Bump debhelper compat level to 11.
  * d/copyright:
    + Bump copyright years for debian/*.
    + Use HTTPS in the Format field.
  * Drop lintian override for composer-package-without-pkg-php-tools-builddep,
    now that it is not emitted anymore.

 -- Mattia Rizzolo <email address hidden>  Wed, 06 Jun 2018 21:47:16 +0200

Available diffs

Builds

Built packages

Package files