Publishing details

Changelog

python-gnuplotlib (0.22-2) unstable; urgency=medium

  * Justification for new-package-should-not-package-python2-module: I am
    an end-user of this package, primarily the python2 flavor of it.
    There're a few tools I'm developing for my employer currently that I
    hope to release publically in the near future, and those depend on
    python-gnuplotlib. Everything could potentially be moved to python3
    eventually, but this would take a lot of work upstream, with debatable
    benefits. Including the python2 flavor of python-gnuplotlib in Debian
    would at least make my life easier.

 -- Dima Kogan <email address hidden>  Fri, 17 Aug 2018 10:19:36 -0700

Builds

Built packages

Package files