Publishing details

Changelog

python-imaging (1.1.7-1) unstable; urgency=low

  * New upstream version.

python-imaging (1.1.6-3.2) unstable; urgency=low

  * Non-maintainer upload.
  * Fix "manipulates site-packages/ directly, failing with Python 2.6"
    Applied and uploaded Kumar's patch. (Closes: #547844)

python-imaging (1.1.6-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Switch from Tcl/Tk 8.4 to 8.5, following the move initiated in
    python-tk 2.5.2-1.1 (See: #521078):
     - Build-Depends on tk8.5-dev rather than tk8.4-dev.
     - Build-Depends on python-tk-dbg (>= 2.5.2-1.1) rather than
       python-tk-dbg (>= 2.4.3).
     - Depends on/Recommends python-tk (>= 2.5.2-1.1) rathen than
       python-tk (>= 2.4.3).
     - Use /usr/include/tcl8.5 in setup.py, instead of tcl8.4
    Thanks to Jakub Wilk for the patch on which this is based, which fixes
    the FTBFS (Closes: #537003).
 -- Matthias Klose <email address hidden>   Wed,  20 Jan 2010 01:47:34 +0000

Available diffs

Builds

Built packages

Package files