Publishing details

Changelog

ktorrent (5.1.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream release:
    - fixes build with Qt >= 5.11 (Closes: #907328)
  * Update the patches:
    - upstream_QTimer-may-not-be-an-incomplete-type-as-it-is-used-a.patch:
      drop, backported from upstream
  * Remove the libkf5service-dev build dependency, no more needed.
  * Update Vcs-* fields.
  * Bump Standards-Version to 4.2.1, no changes required.

 -- Pino Toscano <email address hidden>  Tue, 04 Sep 2018 07:31:46 +0200

Available diffs

Builds

Built packages

Package files