Publishing details

Changelog

newt (0.52.20-6ubuntu1) cosmic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Fix python-* package descriptions.
    - Install/remove alternatives for the ubuntu palette.
    - Don't install python-newt example files.
    - Install whiptail in /bin instead of /usr/bin.
    - Install library into /lib instead of /usr/lib.
    - Revert the stage1 changes, the package can be cross-built without it.
    - Follow /lib install change for udeb as well

newt (0.52.20-6) unstable; urgency=medium

  * Bump automake version to 1.16. Closes: #906494
  * Standards=Version: 4.2.0; no changes required

newt (0.52.20-5) unstable; urgency=medium

  * Drop ancient X-Python*-Version statements from d/control
  * Standards-Version: 4.1.4; no changes required
  * Rebuild against python3.7

 -- Julian Andres Klode <email address hidden>  Thu, 13 Sep 2018 12:16:53 +0200

Available diffs

Builds

Built packages

Package files