Publishing details

Changelog

libopenshot (0.2.2+dfsg1-1) unstable; urgency=medium

  * New upstream version 0.2.2+dfsg1
    - This version should be compatible with ffmpeg 3 and 4.
    - Drop patch for ffmpeg 4, no longer needed
    - Bump .so version to 16
  * Update Standards-Version to 4.2.1, no changes needed
  * Remove Multi-Arch field from python3-openshot, fixes a lintian warning

 -- Dr. Tobias Quathamer <email address hidden>  Sat, 22 Sep 2018 22:41:04 +0200

Available diffs

Builds

Built packages

Package files