Publishing details

Changelog

liblouis (2.5.3-2ubuntu1.5) trusty-security; urgency=medium

  * SECURITY UPDATE: Stack-based buffer overflow
    - debian/patches/CVE-2018-12085.patch: fix in
      liblouis/compileTranslationTable.c.
    - CVE-2018-12085

 -- <email address hidden> (Leonidas S. Barbosa)  Mon, 01 Oct 2018 15:24:48 -0300

Available diffs

Builds

Built packages

Package files