Publishing details

Changelog

liblouis (3.5.0-1ubuntu0.3) bionic-security; urgency=medium

  * SECURITY UPDATE: Stack-based buffer overflow
    - debian/patches/CVE-2018-12085.patch: fix in
      liblouis/compileTranslationTable.c.
    - CVE-2018-12085
  * SECURITY UPDATE: Denial of service
    - debian/patches/CVE-2018-17294.patch: fix in
      liblouis/lou_translateString.c
    - CVE-2018-17294

 -- <email address hidden> (Leonidas S. Barbosa)  Tue, 02 Oct 2018 11:13:18 -0300

Available diffs

Builds

Built packages

Package files