Publishing details

Changelog

deepin-terminal (3.0.7-1) unstable; urgency=medium

  * New upstream version 3.0.7
  * Bump Standards-Version to 4.2.1 (no changes needed).
  * drop d/patch/0002-use-system-lib, applyed by upstream.
  * d/copyright: remove license info of vapi/xcb.vapi.
  * d/watch: simplify it by using "dversionmangle=auto".

 -- Yanhao Mo <email address hidden>  Sun, 14 Oct 2018 18:38:29 +0800

Available diffs

Builds

Built packages

Package files