Publishing details

Changelog

libjs-jquery-file-upload (9.21.0-1ubuntu0.1) cosmic-security; urgency=medium

  * SECURITY UPDATE: Arbitrary File Upload
    - debian/patches/CVE-2018-9206.patch: SECURITY FIX: Only allow image file
      types by default
    - CVE-2018-9206

 -- Mike Salvatore <email address hidden>  Mon, 22 Oct 2018 11:07:20 -0400

Available diffs

Builds

Built packages

Package files