Publishing details

Changelog

gtksourceview2 (2.10.5-3) unstable; urgency=medium

  * Strip debian/tmp/ prefix from .install files.
  * Convert to multiarch. (Closes: #813251)
  * Convert from cdbs to dh.
  * Drop debian/patches/99_ltmain_as-needed.patch and use
    dh_autoreconf --as-needed instead.
  * Bump debhelper compat level to 10.
  * Move into section oldlibs.
  * Add Build-Depends on gnome-common. Required by autoreconf.
    (Closes: #837838)
  * Bump Standards-Version to 3.9.8.

 -- Michael Biebl <email address hidden>  Fri, 21 Oct 2016 03:24:12 +0200

Available diffs

Builds

Built packages

Package files