Publishing details

Changelog

libapache2-mod-perl2 (2.0.10-2ubuntu3.18.10.1) cosmic-security; urgency=medium

  * SECURITY UPDATE: arbitrary perl code execution via .htaccess file
    - debian/patches/CVE-2011-2767.patch: only allow perl and pod sections
      in server configuration and not per directory in
      src/modules/perl/mod_perl.c.
    - CVE-2011-2767

 -- Marc Deslauriers <email address hidden>  Thu, 15 Nov 2018 08:50:40 -0500

Available diffs

Builds

Built packages

Package files