Publishing details

Changelog

netatalk (2.2.6-1ubuntu0.18.04.2) bionic-security; urgency=medium

  * SECURITY UPDATE: RCE with root privileges
    - debian/patches/CVE-2018-1160-01.patch: libatalk/dsi: avoid double use of
      variable i
    - debian/patches/CVE-2018-1160-02.patch: libatalk/dsi: add correct bounding
      checking to dsi_opensession
    - CVE-2018-1160

 -- Mike Salvatore <email address hidden>  Thu, 20 Dec 2018 09:20:57 -0500

Available diffs

Builds

Built packages

Package files