Publishing details

Changelog

kdevelop (4:5.3.1-3) unstable; urgency=medium

  * Team upload.
  * Recommend the version of clang that was used to build the C++ plugin:
    this way, the plugin will work at runtime as well, as it needs the headers
    shipped in the clang-$VERSION package
    - add the clang build dependency, to known which clang is the default
  * Suggest clang, as it is a compiler supported by kdevelop.
  * Bump Standards-Version to 4.3.0, no changes required.

 -- Pino Toscano <email address hidden>  Wed, 26 Dec 2018 10:19:50 +0100

Available diffs

Builds

Built packages

Package files