Publishing details

Changelog

xfce4-mount-plugin (1.1.3-2) unstable; urgency=medium

  * d/control: drop build-dep on libxfcegui4
  * d/control: update standards version to 4.3.0
  * d/control: use HTTPS protocol for homepage field
  * d/watch: use HTTPS protocol

 -- Yves-Alexis Perez <email address hidden>  Thu, 27 Dec 2018 16:20:24 +0100

Available diffs

Builds

Built packages

Package files