Publishing details

Changelog

ruby-slim (4.0.1-1) unstable; urgency=medium

  * Team upload

  * New upstream version 4.0.1 (Closes: #895500)
  * debian/watch
    - use gemwatch.debian.net and update to version 4
  * debian/control
    - set Standards-Version: 4.3.0
    - update Vcs-* to use salsa.debian.org
    - use dh12, set "Build-Depends: debhelper (>= 12), debhelper-compat (= 12)"
    - adjust dependencies
  * debian/compat
    - drop it
  * debian/patches
    - add 0001-don-t-use-git.patch

 -- Hideki Yamane <email address hidden>  Sun, 30 Dec 2018 15:23:14 +0900

Available diffs

Builds

Built packages

Package files