Publishing details

Changelog

deepin-terminal (3.2+ds1-1) unstable; urgency=medium

  * New upstream version 3.2.
  * Revert upstream commit about adding Debian Stretch support back
    (vendoring libraries).
  * debian/control:
    + Update my uploader email address and use @debian.org one.
    + Build-depend on debhelper-compat (= 12) instead of using
      debian/compat file.
    + Bump Standards-Version to 4.3.0.
  * debian/rules:
    + Add back vala workarounds.
  * debian/watch: Add version mangling.

 -- Boyuan Yang <email address hidden>  Fri, 11 Jan 2019 10:22:48 -0500

Available diffs

Builds

Built packages

Package files