Publishing details

Changelog

python-mpd (1.0.0-3) unstable; urgency=medium

  * d/control: Remove X-Python-Version: 2.7. Python < 2.7 is not
    a supported version in any supported Debian release, so that field
    is unnecessary.
  * Set Rules-Requires-Root to no
  * Standards-Version: 4.3.0 (no changes required)
  * Use debhelper-compat 12
  * Rename debian/tests/control.autodep8 to debian/tests/control.
    This naming is preferred in recent autopkgtest versions.

 -- Simon McVittie <email address hidden>  Tue, 15 Jan 2019 10:33:20 +0000

Available diffs

Builds

Built packages

Package files