Publishing details

Changelog

h5py (2.9.0-1) unstable; urgency=medium

  * New upstream version 2.9.0
  * Remove patches included in the 2.9.0 release and Refresh patches.
  * Override dh_auto_test to run tests in the way recommended by upstream.
  * Bump Standards-Version to 4.3.0 (no change).

 -- Mo Zhou <email address hidden>  Sat, 02 Feb 2019 07:40:35 +0000

Available diffs

Builds

Built packages

Package files