Publishing details

Changelog

libsdl2-mixer (2.0.4+dfsg1-1) unstable; urgency=medium

  * Team upload.
  * New upstream version.
  * Verify signature of upstream tarball.
  * Switch from libmad to libmpg123 to avoid potential GPL licensing issues
    of libsdl2-mixer users.
  * Enable support for the Opus codec.

 -- Felix Geyer <email address hidden>  Sun, 03 Feb 2019 12:40:50 +0100

Available diffs

Builds

Built packages

Package files