Publishing details

Changelog

mpdscribble (0.22-6) unstable; urgency=medium

  * Switch to the debhelper compat level 12.
  * Replace debian/compat with B-D: debhelper-compat.
  * Bump Standards-Version to 4.3.0.
  * Switch to the automatic debug packages.
  * Update URLs in Homepage and debian/copyright.
  * Update my email and copyright years in debian/copyright.
  * Update Vcs-* fields to use salsa.
  * Use HTTPS in debian/watch.
  * Use HTTPS for the copyright format URL.
  * Don't install NEWS as changelog.
  * Don't remove the user and the group on purge.

 -- Andrey Rahmatullin <email address hidden>  Tue, 05 Feb 2019 21:35:35 +0500

Available diffs

Builds

Built packages

Package files