Publishing details

Changelog

freeimage (3.17.0+ds1-2ubuntu0.1) xenial-security; urgency=medium

  * SECURITY UPDATE: Out-of-bounds write
    - debian/patches/Fix-CVE-2016-5684.patch: Fix out-of-bounds write
      vulnerability in the XMP image handling functionality
    - CVE-2016-5684

 -- Mike Salvatore <email address hidden>  Thu, 28 Mar 2019 11:48:11 -0400

Available diffs

Builds

Built packages

Package files