Change log for 9wm package in Ubuntu

113 of 13 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-05
Deleted in cosmic-proposed (Reason: moved to release)
9wm (1.4.1-1) unstable; urgency=medium

  * New upstream version
  * Manual page now states that 9wm spawns a xterm by default (Closes: #864194)
  * Bump standards version; no changes

 -- Jacob Adams <email address hidden>  Mon, 09 Apr 2018 21:27:48 -0400

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-05-14
Deleted in artful-proposed (Reason: moved to release)
9wm (1.4.0-1) unstable; urgency=medium

  * New upstream release
  * Fix bug in border color handling (Closes: #862068)

 -- Jacob Adams <email address hidden>  Fri, 12 May 2017 18:53:39 -0400

Available diffs

Superseded in artful-release on 2017-05-14
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
9wm (1.3.9-1) unstable; urgency=medium

  * New upstream release
  * Fix manpage typo (Closes: #836314)

 -- Jacob Adams <email address hidden>  Sun, 04 Sep 2016 21:48:37 -0400

Available diffs

Superseded in yakkety-release on 2016-09-12
Deleted in yakkety-proposed on 2016-09-13 (Reason: moved to release)
9wm (1.3.8-1) unstable; urgency=medium

  * New upstream release
  * Upstream now uses a github organization

 -- Jacob Adams <email address hidden>  Tue, 30 Aug 2016 21:20:58 -0400

Available diffs

Superseded in yakkety-release on 2016-09-01
Deleted in yakkety-proposed on 2016-09-02 (Reason: moved to release)
9wm (1.3.7-1) unstable; urgency=medium

  * New upstream version
  * Bump standards version to 3.9.8, no changes
  * md extension on README
 -- Jacob Adams <email address hidden>  Wed, 03 Aug 2016 22:32:34 -0400

Available diffs

Superseded in yakkety-release on 2016-08-04
Published in xenial-release on 2016-01-24
Deleted in xenial-proposed (Reason: moved to release)
9wm (1.3.5-1) unstable; urgency=medium

  * New upstream version
  * rules: Build in parallel
  * patches/*: Remove patches applied upstream
  * control and watch: Upstream moved to Github 
  * control: Update description to match upstream's description in README

 -- Jacob Adams <email address hidden>  Sat, 23 Jan 2016 15:51:58 -0500

Available diffs

Superseded in xenial-release on 2016-01-24
Deleted in xenial-proposed on 2016-01-26 (Reason: moved to release)
9wm (1.3.4-1) unstable; urgency=low

  * New Maintainer (Closes: #660496)
  * New Upstream (https://woozle.org/neale/g.cgi/x11/9wm/)
  * copyright: Update to machine-readable format
  * 9wm.{dirs,menu}: Remove unnecessary files
  * 9wm.docs: Add TODO.txt
  * compat: Bump to 9
  * control: Remove outdated dependencies
  * control: Add packaging VCS
  * rules: Use dh
  * watch: Update for new upstream
  * patches/FHS-install-paths: Install 9wm to FHS-compliant paths
  * patches/CFLAGS.patch: Add -fPIC and import enviornment CFLAGS
  * debian/source/format: Create and set to 3.0 (quilt)

 -- Jacob Adams <email address hidden>  Fri, 11 Dec 2015 19:34:34 -0500

Available diffs

Superseded in xenial-release on 2015-12-13
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
9wm (1.2-10) unstable; urgency=low

  * QA upload
  * Maintainer field set to QA Group
  * Bump Standards-Version to 3.9.6
  * Add debian/copyright (Closes: #509256)
  * Add ${misc:Depends} to the dependencies
  * Build with hardening flags
  * Do not ignore errors in debian/rules clean target
  * Add recommended targets: build-arch and build-indep
  * Use dh_prep instead of dh_clean -k
  * Add debian/watch

 -- Emanuele Rocca <email address hidden>  Sun, 03 May 2015 22:05:13 +0200

Available diffs

Superseded in wily-release on 2015-05-08
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
9wm (1.2-9) unstable; urgency=low

  * Add Suggests: 9menu
  * Update Standards-Version to 3.8.0
  * Update imake build-dep from xutils to xutils-dev (Closes: #485190)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  16 Jun 2008 07:04:33 +0100

Available diffs

Superseded in intrepid-release on 2008-06-16
Obsolete in hardy-release on 2015-04-24
9wm (1.2-8) unstable; urgency=low

  * Update ancient build deps: x-dev -> x11proto-core-dev.
  * Don't thwart dh_strip in rules by always stripping. (Closes: #436252)
  * Policy 3.7.2, debhelper 5. Nothing left in /usr/X11R6, thankfully.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 15:16:01 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
9wm (1.2-7) unstable; urgency=low


  * Change build deps from xlibs-dev to x-dev, libx11-dev, libxext-dev.
  * Include <stdlib.h> for getenv, rename getstate/setstate out of the way.
    (Closes: #323153)
  * Also add <unistd.h> and <string.h> includes to get rid of implicit
    definition errors.
  * Remove x-window-manager.1.gz alternative on purge.
  * Bump Standards-Version to 3.6.2.

 -- Decklin Foster <email address hidden>  Mon, 15 Aug 2005 11:23:19 -0400
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
9wm (1.2-6) unstable; urgency=low


  * Rebuild to remove /usr/doc symlink (I thought I had killed this years
    ago... oops.)
  * Use debhelper v4 while I'm at it, update Standards-Version to 3.6.1.
  * Fix DEB_BUILD_OPTIONS support.
  * Fix package description in debian/control.

 -- Decklin Foster <email address hidden>  Mon, 22 Nov 2004 10:13:01 -0500
Obsolete in warty-release on 2008-01-09
9wm (1.2-5) unstable; urgency=low


  * New maintainer. (Closes: #129955)
  * Acknowledge NMU (Closes: #80859)
  * Added menu file.

 -- Decklin Foster <email address hidden>  Sun, 27 Jan 2002 17:44:37 -0500
113 of 13 results