There are currently no open bugs.

"acegi-security" versions published in Ubuntu

Wily (1.0.7-3): universe/java
Vivid (1.0.7-3): universe/java
Trusty (1.0.7-3): universe/java
Precise (1.0.7-3): universe/java