acsccid 1.1.0-1~ubuntu15.04.1 source package in Ubuntu

Changelog

acsccid (1.1.0-1~ubuntu15.04.1) vivid-backports; urgency=medium

  * No-change backport to vivid (LP: #1456518)

acsccid (1.1.0-1) unstable; urgency=low

  * New upstream release.
  * Updated libpcsclite-dev to 1.8.3.
  * Replaced libusb-dev with libusb-1.0-0-dev (>= 1.0.8~).
  * Updated Standards-Version to 3.9.6.
  * Removed --enable-composite-as-multislot in debian/rules.
  * Updated debian/copyright.

 -- Felix Geyer <email address hidden>  Tue, 19 May 2015 18:32:32 +0200

Upload details

Uploaded by:
Felix Geyer on 2015-05-19
Uploaded to:
Vivid
Original maintainer:
Godfrey Chung
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Vivid backports on 2015-05-19 universe libs

Downloads

File Size SHA-256 Checksum
acsccid_1.1.0.orig.tar.bz2 396.7 KiB f7d24cb3a4d988f1120a5f17a574065d8add7857bd16eda6096b2c5557eea9dd
acsccid_1.1.0-1~ubuntu15.04.1.debian.tar.xz 3.9 KiB c5d9b293f833600946a6aa8cba8fc5dba5270a359c8656cf651d113c127f38ff
acsccid_1.1.0-1~ubuntu15.04.1.dsc 1.8 KiB a792f3ecf656321d59b005c47f55be9d6f932621fa47156587a6dea7b5311b96

View changes file

Binary packages built by this source

libacsccid1: PC/SC driver for ACS USB CCID smart card readers

 This library provides a PC/SC IFD handler implementation for the ACS USB smart
 card readers compliant to the CCID protocol.
 .
 This package is needed to communicate with the ACS CCID smartcard readers
 through the PC/SC Lite resource manager (pcscd).
 .
 See README for a list of supported readers.

libacsccid1-dbgsym: debug symbols for package libacsccid1

 This library provides a PC/SC IFD handler implementation for the ACS USB smart
 card readers compliant to the CCID protocol.
 .
 This package is needed to communicate with the ACS CCID smartcard readers
 through the PC/SC Lite resource manager (pcscd).
 .
 See README for a list of supported readers.